Which version of Java can I use?

The short answer to this problem is if you are going to use the default (i.e. later / latest) java in Yosemite, Liquid Rhythm can only run in a 64 bit version of the DAW in question.  If you would like to run in an (“older architecture”) 32 bit DAW, you would need to then install an “older architecture” version of java. We recommend Java 6.
 

Java 6 is the last official version that Apple created for MacOSX.  At the time, Apple created their Java 6 to supports both 32-bit and 64-bit applications.  Without Apple full support, the only available Java is either from Oracle or Open Source community.  Java 7 and onwards for Mac is only 64-bit (Oracle has never compiled a 32-bit version of Java)

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk