Java Requirements for Liquid Music

The Java requirements for Liquid Music / Liquid Rhythm–based on operation modes–are:

Operating System
Windows

Mac

Architecture

64-bit 32-bit 64-bit 32-bit

VST / AU

N/R N/R N/R Java 1.6 legacy
Max for Live Java 1.8 x64 Java 1.8 x86 JDK version of Java 1.8 Java 1.6 legacy
Standalone N/R   JDK version of Java 1.8  

N/R = Java not required

Download Java:

Java 1.8 Developer Kit (JDK, required)

Apple's legacy Java 1.6

**If you have any version of Java that is later than 1.8, it should be removed in order to run Liquid Music successfully.**

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk